As I Please

MTのいんすとーるの練習と、その他びぼうろく・・・

emacs-24.5 on CentOS 5

centos 5 の yum で入る emacs は 21.4 .
使いたいライブラリ(web-mode.pl) がこれでは動かなかったので、emacsの最新版(24.5)を入れることにした。
でもって、configure && make では エラーがでる。
ncurses-devel が入っていないためのようで
yum install ncurses-devel
configure ( たしか -without-x ) && make

でインストールできた。
古い環境、そろそろ捨てたいけど、なかなか移行できないものが・・・

トラックバック(0)

コメントする