As I Please

MTのいんすとーるの練習と、その他びぼうろく・・・

タグ「wget https FreeBSD4」が付けられているもの


wget-1.11.2 on FreeBSD4

https コンテンツを取得するのに、いままで使い慣れてる wget で行こうと思って portsでinstallしようとしたら、コンパイルエラー。

sys/socket.h まわりの宣言が もう 古いみたい...

src/hosts.c, src/hosts.h の、 近辺に を追加して何とか生成。

さっさと 7.1に上げないともうだめか・・・


wget-1.11.2 on FreeBSD4

https コンテンツを取得するのに、いままで使い慣れてる wget で行こうと思って portsでinstallしようとしたら、コンパイルエラー。

sys/socket.h まわりの宣言が もう 古いみたい...

src/hosts.c, src/hosts.h の、 近辺に を追加して何とか生成。

さっさと 7.1に上げないともうだめか・・・


wget-1.11.2 on FreeBSD4

https コンテンツを取得するのに、いままで使い慣れてる wget で行こうと思って portsでinstallしようとしたら、コンパイルエラー。

sys/socket.h まわりの宣言が もう 古いみたい...

src/hosts.c, src/hosts.h の、 近辺に を追加して何とか生成。

さっさと 7.1に上げないともうだめか・・・